Chorus Story Editor Monitoring
Incident Report for Vox Media
Resolved
This issue has been resolved and service should return to normal.
Posted Sep 12, 2024 - 12:33 EDT
Monitoring
The team is monitoring an earlier outage and noted that there may be some short downtime as the system fixes itself.
Posted Sep 11, 2024 - 20:47 EDT
This incident affected: Chorus (Chorus story editor).